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Connecting to a Network Router
Connect your player to your network router using one of the methods 
illustrated on this page.

❙❙ Wired Network

✎✎ Notes
●● Internet access to Samsung’s software update server may not be allowed, depending 
on the router you use or your ISP’s policy. For more information, contact your ISP 
(Internet Service Provider).

●● DSL users, please use a router to make a network connection.
●● To use the AllShare function, you must connect your PC to your network as shown in 
the illustrations on the left. The connection can be wired or wireless.

❙❙ Wireless Network

✎✎ Notes
●● For more information, please refer to your player's manual.

+

Broadband service

Wireless Router If the player does not WiFi-built in model, 
you have to use the Samsung wireless 

LAN adapter.

Broadband 
service

Broadband modem  
(with integrated router)

Broadband modem 

Router

Or

Broadband 
service
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Configuring Your Network Connection: 
First Steps

1	 Press the [HOME] button on the 
remote control.

※※ If you have a wireless network, make sure the 
access point you want to connect your player 
to is turned on. The access point can be a 
wireless router, modem, etc. If you have a wired 
network, connect one end of a LAN cable to the 
LAN port on the back of your player and the other end to a router or modem.

2	 On the Home screen, 
move to <Settings>, 
and then press the s 
button.

3	 Move to <Network>, 
and then press the 
s button.

HOME SMART

HUB

4	 Move to <Network 
Settings>, and then 
press the s button.

5	 When the Network 
Settings window is 
displayed, go to "For 
Wired Networks" 
on page 5 or "For 
Wireless Networks" 
on page 6 to 
complete the network 
configuration.

※※ Your player supports various network configuration methods (Wired/Wireless, WPS (PBC)) 
that let you configue your network easily and quickly.
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❙❙ For Wired Networks

Wired - Automatic

Use the automatic procedure if your network does not require a Static IP 
address. Most networks do not require a Static IP address.

1	 Select Wired in the 
Network Settings 
screen, and then 
press the s button.

2	 The player verifies the 
network connection 
and then connects to 
the network.  
Press the s button 
when the network 
connection process is 
complete.

Wired - Manual Configuration

If you have a static IP address or the Automatic procedure does not work, 
you'll need to set the Network Settings values manually. 

1	 Select <Wired> in the Network Settings screen, and then press the 
s  button. The Network Status screen appears. 
The player attempts to verify the network connection and fails.

2	 Select <IP Settings> 
on the right of the 
screen, and then 
press the s button. 
The IP Settings screen 
appears.

3	 Select the IP Mode field, and then set it to Manual.
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4	 Use the number keypad on your remote to enter the Network values. 
Use the ▲▼◄► buttons on the remote to move from entry field to 
entry field.

✎✎ You can get these values from your Internet provider. You can also view these 
values on most Windows computers.

5	 When done, highlight 
OK, and then press 
s button. The player 
verifies the network 
connection and then 
connects to the 
network. 

❙❙ For Wireless Networks

1	 Make sure the access point you want to connect your player to is 
turned on. The access point can be a wireless router, modem, etc.

2	 Select Wireless 
(General) in the 
Network Settings 
menu, and then press 
the s button.

3	 Press the s button. 
Your player starts 
scanning for access 
points. When done, 
it displays a list of 
access points it has 
found.
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4	 Move to the access 
point you want to 
connect your player 
to, and then press the 
s button.

5	 Press the s button. 
The player connects 
to your network.

✎✎ If your network has 
the Enter Security Key 
window appears. Use 
the keyboard to enter 
the key. When done, use 
the ▲▼◄►buttons to 
select Done, press the  
s button, and then 
go to Step 6.

5-1	If you want to use 
a fixed IP address, 
select <IP Settings> 
on the screen, and 
then enter the required 
IP address settings 
manually.
-- IP Address
-- Subnet Mask
-- Gateway
-- DNS Server

6	 After you have 
finished configuring 
the network settings, 
press the <OK> 
button.

✔✔ When using a device that supports WPS 
1.	 Perform steps 1 to 5 in “Configuring Your Network Connection: First Steps”.
2.	 Select “WPS(PBC)”.
3.	 Follow the instructions displayed on the screen.

✎✎ Notes
-- Devices that support WPS have a WPS (PBC) button.  
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Installing and Using AllShare Software on 
Your PC

❙❙ To Download the AllShare Software

To use AllShare with your PC or DLNA device, you must install AllShare 
software on your PC.  
You can download the AllShare software and get detailed instructions for 
using AllShare from the Samsung.com website. 

1	 Go to www.samsung.com. 

2	 Click Support at the top of the page. 

3	 On the Support page, enter the model number of your player into 
the Model Number field, and then click the Find Product button.

4	 On the page that appears, click Get downloads on the left side 
under Downloads. The Download Center appears. 

5	 On the Download Center page, click the Software tab. 

6	 On the software tab, click the File icon on the right side of the AllShare 
line.

7	 In the pop-up that appears, click Save File. 

8	 Find the AllShare install file on your disk, and then double click the 
file. 

9	 In the pop-up that appears, click Run, and then follow the directions 
that appear on your screen.
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❙❙ AllShare Installation

To install the AllShare software follow these steps.

1	 After downloading the AllShare software, launch the installer.

2	 Select the language of 
your choice, and then 
click "OK"

3	 Review the installation 
location for the 
software and the 
license agreement, 
if you agree, select 
"I accept the terms 
of the license 
agreement", and then 
click "Next".

4	 The files required for 
running the software 
are installed.

5	 When the installation 
is complete and 
the shortcuts have 
been created, select 
whether or not to 
launch the software, 
and then click "Finish" 
to finish installation.
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❙❙ AllShare Screen Layout

There are three screens in the AllShare software.
File Management Screen

To go to the File management 
screen, either select View > 
File management screen 
mode in the top menu or 
click the File management 
screen mode button.

A.	 Browsing area
●● Connected shared device : Shows shared content on devices that are connected 

to your computer (identified as My Computer on the screen).
●● Content list : Shows content by video/photo/music category.
●● Transfer/Back up list : Shows the progress/completion status for transfer and 

backup.
●● Playlist : Create and play a customized playlist of songs, photos, or videos.

B.	 Content list area
●● Shows the content of the list you selected in the browsing area.

C.	 �Play on another device/Transfer to another device/Save to My 
Computer buttons

●● Play on another device : Brings up the selection screen for the device you want to 
play the selected content on.

●● Transfer to another device : Brings up the selection screen for the device you 
want to transfer the selected content to.

●● Save to My Computer : Brings up the selection screen for the folder you want to 
save the selected content to.

D.	 Additional features
●● Refresh : Refreshes the entire list.
●● List view/Thumbnail view : Click to change the list view method.
●● Search : Searches the content within the Content list area.

E.	 Player control screen mode
●● Switches to Player control screen mode.
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2	 In Privilege settings for My Computer, set up the sharing privileges 
that each connected device has with the My Computer shared 
folder.

●● If you select Always allow, devices can use the shared content 
on My Computer the first time they request access without 
generating a pop-up notification.

●● Allow all/Forbid all : Allows/forbids access privileges for all 
currently connected devices.

●● You can set access privileges for each device by selecting allow/
block, located next to each connected device in the list.

●● To remove a device from the list, click the  button next to the 
device.

3	 In Allow remote playback on My Computer, set the remote playback 
rules for devices accessing My Computer.

●● "Always show pop-up when playback is requested": When 
selected, AllShare will display playback requests from other 
devices to My Computer in a pop-up.

●● Always allow : When another device sends a playback request to 
My Computer, playback is granted without a pop-up notification.

●● Never allow : Devices cannot playback on My Computer.

Connect To The Player And Other DLNA 
Compatible Devices

Before you are able to connect to any device, you must have your 
computer connected to your home network.

✎✎ Notes
-- If you are having trouble connecting to your home network, please contact your 

network administrator or ISP/Router provider.
-- If you are having problems connecting to a DLNA device (For example : A mobile 

phone), please consult the user manual of that device.

❙❙ Allowing A Connected Device Access

1	 Go to Tools > 
Settings > Privilege 
settings tab.
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Adding Shared Folders
You can add a shared folder by doing one of the following:

●● On the File Management screen, click the Shared Folder  button at the top of 
the Device List on the left side, select a folder you want to share from the list that 
appears, and then click OK.

●● Click File > Add shared folder from My Computer, select a folder you want to 
share from the list that appears, and then click OK.

●● Click Tools > Settings > Folder Settings > Add Shared Folder. Select a folder 
from the list that appears, and then click OK on the list, and then again on the Folder 
Settings tab.

Add a File To My Computer’s Shared Folder

You can add a file to a shared folder by doing one of the following:
●● On the File Management screen, in the My Computer's Shared Folder on the right 
side, click Add files to play to the list. In the file window that appears, select files 
you want to share, and then click Open. In the window that appears next, click Copy, 
Move, or Cancel. If you click Copy or Move, the files appear in the File Management 
screen.

●● On the File > Add File to My Computer's Shared Folder. In the file window that 
appears, select files you want to share, and then click Open. In the window that 
appears next, click Copy, Move, or Cancel. If you click Copy or Move, the files 
appear in the File Management screen.

Add From Windows Explorer

From Windows Explorer, select the folder/file you want to share and drag it 
into My Computer’s shared folder/Content list area on the File management 
screen to add the shared folder/file.

Create A Playlist In AllShare
●● Add playlist : Click on Add 
new playlist next to Playlist, 
and enter a name for the 
playlist.

●● Play on another device : 
Right-click on the playlist 
you want to play, and hold 
the mouse cursor over Play 
on another device to select 
the device you want to play 
the playlist on.

●● Rename a playlist : Right-
click the playlist you want 
to rename, and then click 
Rename to rename the play 
list.

●● Delete a playlist : Right-click the playlist you want to delete, and then click Delete to 
delete the playlist.

●● Add content to a playlist : To add content to a playlist, select the list that contains the 
content you want to add to the playlist In the Navigation area’s Device List/Content 
List, select the content from the Content List area, and then drag the content to the 
playlist.

●● Remove content from a playlist : Select the playlist that contains the content you 
want to remove, select the content to remove in the Content list area, and then 
either right-click the content and click Delete or press the Delete key to remove the 
content. 
(Removing content from a playlist does not delete it from the Device List or the 
Content List.)
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Selecting a Device on Your Player's 
AllShare Screen

1	 Connect the desired devices to your wired/wireless network.

2	 Select My Devices on the Blu-ray Disc Player's HOME screen.

3	 Select the device 
and then select the 
contents you want to 
play (Videos, Photos or 
Music).

✎✎ Notes
-- Even if AllShare is not installed, DLNA devices can be connected and can appear on 

your player's My Devices screen. (They must be connected to the network first.)
-- Devices not compatible with Samsung devices can not be connected.

❙❙ Play Video Files From My Computer On Your Player

Do you want to watch a movie through the player with your family on your 
TV, instead of watching it alone on your PC? 
Try using AllShare to move your content to the player. 
Add content or a shared folder containing the content you want to play.

1	 Turn on the player.

2	 Run the AllShare PC software.

PC

AllShare Connection

Blu-ray Disc Player

Play back PC's file
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3	 If the folder containing 
the video you want 
to play is not shared, 
click the button next 
to "My computer’s 
shared folder" to add 
the shared folder.

✎✎ If there are a large 
number of files, 
recreating the list may 
take a long time.

4	 In the Content list, 
select the video you 
want to play.

5	 Click on the "Play 
on another device" 
button.

6	 Select the device 
you want to play the 
content on or through 
(your Blu-ray player).

7	 When video buffering 
is complete, the video 
will play through the 
player and appear on 
your TV.

✎✎ Make sure you have set 
your TV to the source 
you've connected the 
Blu-ray player to.
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Q&A
I just installed AllShare on my computer, but can't find my computer on the 
AllShare app on my player.

●● Make sure your player and computer are plugged in and that the connections are 
secure.

●● Make sure all the network cable connections (router to computer, router to modem, 
etc.) are plugged in and secure.

●● Confirm that the player is connected to your network and that the player's network 
configuration is correct.

●● Make sure the player and computer have been allocated proper IP addresses.
●● Confirm that your player and computer are connected to the same network segment. 
Compare the first three sets of digits in the IP addresses. They should be the same.

●● Make sure you've set the player to Allowed on the PC's Allshare Privilege settings tab 
(Tools > Settings > Privilege settings).

●● Some firewall applications running on your computer, such as McAfee and Norton 
AntiVirus, may block AllShare operations and the player's access to the computer. 
Stop such programs or set them to allow AllShare applications access to the 
computer.

I cannot find my Blu-ray Disc Player's IP address in the permission setting 
menu of AllShare PC software.

●● Confirm that the player is connected to your network and that the player's network 
configuration is correct.

●● Make sure the player and computer have been allocated proper IP addresses.
●● Confirm that your player and computer are connected to the same network segment. 
Compare the first three sets of digits in the IP addresses. They should be the same.

●● Confirm that the player and your PC are connected to the same router.
●● With some router models or router configurations, the player may not be recognized. 
Check whether the router supports multicasting. If it does, check the router's 
multicasting configuration.

I cannot find media contents even when the file is set to share on my 
computer.

●● AllShare does not support all file formats for sharing. Files in formats AllShare does 
not support will not be displayed on your computer screen even if they are shared on 
your computer.

●● You cannot view files other than movies, photos and music.

Subtitles appear properly when I play back a video from a USB device, but 
they do not appear when I play back using AllShare and the PC connection.

●● Confirm that the subtitle file has the same name as the movie file (Ex: Edge_City.mp4 
and Edge City.srt) and that the two files are located in the same folder.

●● Note that this function is supported only by Samsung products compatible with 
AllShare. This function is not supported if the Smart Phone you are using is not a 
Samsung product. 


