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Software Licensing AgreementSoftware Licensing Agreement
Use of this Software is governed by the terms defined in this Software Licensing Agreement.
• Article 1 License
Licensee is granted the right to use this software, including the information recorded or described on the CD-ROM and in the
instruction manual and any other media provided to the Licensee (collectively “Software”), but all applicable rights to copyright
or intellectual property in the Software are not transferable to the Licensee.

• Article 2 Use by a Third Party
Licensee may not transfer or allow any third party, to use or copy the Software, whether free of charge or not.

• Article 3 Restrictions on Copying the Software
Licensee may make a single copy of the Software in whole or in part solely for backup purposes.

• Article 4 Computer
Licensee may install and use the Software on more than one computer owned or managed by Licensee.

• Article 5 Reverse Engineering, Decompiling or Disassembly
Licensee may not reverse engineer, decompile or disassemble the Software. Matsushita shall not be bound by warranty for
any defects in the Software caused by Licensee’s reverse engineering, decompiling or disassembly of the Software.
Furthermore, Matsushita or its distributors or dealers will not be responsible for any damage to the Licensee caused by
Licensee’s reverse engineering, decompiling or disassembly of the Software.

• Article 6 After-sales Service
If a problem should occur with the Software while Licensee is using the Software, Licensee should notify Matsushita of the
problem by telephone or letter. Matsushita shall undertake to notify Licensee of whether the problem is a known error in the
program (“bug”), or whether the way in which the Software is to be used should be modified.
Furthermore, the Software is subject to revision without prior notice.

• Article 7 Indemnification
Matsushita’s liability with respect to this Software is limited to the conditions defined in Article 6 herein.
Matsushita or any of its distributors or dealers shall not be liable for any damage suffered by Licensee, either directly or
through claims from a third party, arising from or in connection with Licensee’s use of the Software.
Furthermore, Matsushita makes absolutely no warranty for the use of this Software for any purpose other than for applications
associated with the projector with which this Software is bundled.

• Article 8 Export Control
Licensee agrees not to export or re-export the Software to any county other than the country of purchase of the projector in
any form without the appropriate export licenses under the regulations of the country where Licensee resides or of any other
country as may be required by such export or re-export.

• Panasonic cannot be held liable for any direct or indirect damages resulting from the use or malfunction of this projector.
• Panasonic cannot be held liable for damages arising from data corruption or loss as a result of using this projector.

Please note the following.
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Request Regarding SecurityRequest Regarding Security
When using this product, security breaches of the type described below are conceivable.

• Leakage of your private information via this product
• Illegal operation of this product by a malicious third-party
• Harm to or cessation of operation of this product by a malicious third-party

Be sure to implement sufficient security measures.
• Make sure the password is as hard to guess as possible.
• Change the password periodically.
• Matsushita Electric Industrial Co., Ltd. and its affiliated companies never directly ask customers for their password.
Do not give out your password even if directly asked by a third-party representing themselves as Matsushita Electric
Industrial Co., Ltd.

• Always use on a network that has safety protection such as a firewall implemented.
• Set passwords, and limit the users that are permitted login access.
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Operating Environment Operating Environment 

PC OS Windows 2000 SP4 or later
Windows XP Home Edition / Professional SP2 or later
Windows Vista Home Basic/Home Premium/Business/Ultimate/Enterprise or later

* 64-bit Windows and Mac are not supported.

Display resolution 1024 x 768 pixels or higher is recommended

Other Wired or wireless LAN connectivity

Projector Applicable models • PT-F100NT/FW100NT/F200NT 
* For network models only

• PT-D5600/DW5000/D5700/DW5100/D4000/D3500
• PT-D7700/DW7000 * Optional network board ET-MD77 series required.

• PT-D10000/DW10000/DZ12000/D12000

• Proper operation cannot be guaranteed if the above system requirements are not met or if a self-built computer is 
used.

• Proper operation cannot be guaranteed for all computers even if they satisfy the above requirements.
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Function List Function List 
Connection/registration Maximum number of registerable projectors: 1,024 units

Grouping Categorizes projectors into groups using "groups" or "keywords."
Group: Up to 1,024 units, hierarchical arrangement (tree view), drag-and-drop for 
"move" and "register"
Keyword: Up to 1,024 units

Brief information display 
(monitoring function)

Displays a list of multiple projectors registered in a selected group/keyword.
Projector name, status (power ON/Mute/Warning/Error: Icon indication), input terminal, 
input signal, model name, serial number

Detailed information 
display (monitoring 
function)

Displays detailed information of a selected projector in text format.
Brief information display + lamp selection, lamp output, lamp status, 
operating/remaining time, intake/exhaust temperature, optical module temperature, 
module operating time, software version (main/NT), self-diagnosis results

Error display Displays a list of projectors that generated warnings/errors.
Projector name, group name, detection time, error status
Error log storage
The log of generated warnings/errors can be output to a file.

Control function Executes a control command in multiple projectors in a group.
Power ON/OFF, AV Mute ON/OFF, input channel switching

Scheduling function Executes the above three types of control commands at a specified day and time
Maximum number of scheduled operations: 100, repeated operation (day of week/every 
day + time) possible

Other Opens Web Control screen.
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PCPC
Network Setup 

Set the IP address, subnet mask and gateway according to the operating environment. (Consult your network 
administrator.
Turn off the proxy setting in the browser or register the IP addresses of the projectors to the proxy exceptions 
list.

ProjectorsProjectors
Network Setup

Set the host name (projector name), IP address, subnet mask, and gateway. (Consult your network 
administrator.)

Set DHCP to OFF and set a fixed IP address, making sure that the entered IP address is not used by 
any other device on the LAN. 

If the entered IP address is used by another device, the projector cannot be registered.

The host name set for the projector is displayed as the projector name on the software. 
Enable Web Control, Network Standby and PJLink Control. 

For models in which the Web port number can be set, set the port number to "80."

Others
Disable Input Auto Search. 

Preparation Preparation 
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Projector Network Setting Screen (F100NT, with wired LAN connectProjector Network Setting Screen (F100NT, with wired LAN connection)ion)

1. Set NETWORK 
STANDBY to ON.

2. Set WEB CONTROL 
to ON.

The projector name can 
be changed by clicking 
Name Change.

Set DHCP to OFF.

Consult your network 
administrator for the IP 
address, subnet mask and 
gateway to enter.

After entering all of the settings, 
click OK to apply them.

Select WIRED LAN.

Select 
NETWORK.
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Installation Installation 
Preparing SoftwarePreparing Software
Contents of Installation Folder

The following shows the folder structure 

setup.exe

installer.msi

dotnetfx

multi_pj_ctrl
extract
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InstallationInstallation
Execute "setup.exe" in the folder of the desired language located in the main program 
folder to initiate the installation process. 

If the software is already installed, a screen for repair or uninstallation will appear. 

When the license agreement screen appears, select I Agree, and click NEXT or OK in all 
subsequent screens. 

If Microsoft .NET Framework 2.0 is installed in the PC, an installer will automatically start up. In 
that case, install the program by following the instructions of the installer.

After the software is installed, the following shortcut icon appears on the desktop. 
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Installation Screen (when .NET Framework 2.0 is not installed)Installation Screen (when .NET Framework 2.0 is not installed)

To the first screen shown on the next page

Installation of .NET Framework 2.0

Click Don't Accept. Clicking OK cancels 
the installation 
process

Click Accept.
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Installation Screen (when .NET Framework 2.0 is installed)Installation Screen (when .NET Framework 2.0 is installed)
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Confirming Program StartupConfirming Program Startup
After the software is installed, double-click the shortcut icon on the desktop to make 
sure that the program starts up properly. 

If the Japanese-version and/or Chinese-version program is installed in a PC running an OS other 
than the Japanese/Chinese version, screens may not appear properly.

Group/keyword tree 
view pane

Brief 
information 
display pane

Command 
execution 
log pane
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Operation Instructions (1) Operation Instructions (1) 

Projector RegistrationProjector Registration

1. Select the desired group icon in the group/keyword tree view pane, and perform either (a) or (b).
(a) On the menu bar, select File →

 

Create New Projector (1 in the above diagram).
(b) Right-click the selected group icon, and select Create New Projector in the context menu.

2. Enter the IP address of the projector to connect to, user name and password (2 in the above diagram).
3. Select Test (3) to conduct a connection test.

→ If the connection test does not end successfully, check the IP address, user name and password.
4. Click OK in the connection test success/registration confirmation dialog box (4 in the above diagram).

⇒ A projector icon will be created in the group/keyword tree view pane.

It is possible to register a projector without performing the connection test by clicking the Create button (5 in the above diagram).

1
2

4

5
3
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About User Name and PasswordAbout User Name and Password
The default user name and password are shown in the table below.
If the password has been changed in the Web Control screen, enter the currently 
valid password.

Model number User Name Default Password

F100NT/FW100NT/F200NT user1 None

D5600/DW5000/D5700/DW5100/D4000/D3500
D7700/DW7000
D10000/DW10000

user1 panasonic

DZ12000/D12000 admin1 panasonic



16

Operation Instructions (Operation Instructions (22) ) 

Creating a GroupCreating a Group

1. Select the desired group icon in the group/keyword tree view pane, and perform either (a) or (b).
(a) On the menu bar, select File → Create New Group (1 in the above diagram).
(b) Right-click the selected group icon, and select Create New Group in the context menu.

2. Enter a new group name (max. 128 characters) in the Group Name text box (2 in the above diagram), and click OK. 
(* A memo may be added, if desired.)
⇒

 

A new group icon will be created in the group/keyword tree view pane.

1

2
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Operation Instructions (Operation Instructions (33) ) 

Creating a KeywordCreating a Keyword

1. Select the desired group/projector/keyword icon in the group/keyword tree view pane, and select File →

 

Create 
New Keyword (1 in the above diagram) on the menu bar.

2. Enter a new keyword (max. 128 characters) in the Keyword text box (2 in the above diagram), and click OK. 
(* A memo may be added, if desired.)
⇒ A new keyword icon will be created in the group/keyword tree view pane.

1

2
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Operation Instructions (Operation Instructions (44) ) 

Registering a Projector to a GroupRegistering a Projector to a Group
A projector can be registered to a group or moved from one group to another by 
dragging the icon of the projector in the group/keyword tree view pane onto the icon 
of the destination group. 

Relocation/Rearrangement of a Group in the Hierarchical LevelRelocation/Rearrangement of a Group in the Hierarchical Level
A group can be moved/rearranged in the hierarchical level by dragging the group icon 
onto another group in the group/keyword tree view pane.

The above operation also moves the groups and projectors belonging to that group. 
The information of the operation schedules (described in a later section) for the relocated projectors and the 
group will also be moved together. 
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Operation Instructions (Operation Instructions (55) ) 

Assigning a Keyword to a ProjectorAssigning a Keyword to a Projector

1. Select the desired projector icon in the group/keyword tree view pane, and perform either (a) or (b).
(a) Right-click the selected projector icon, and select Property in the context menu (1 in the above diagram).
(b) Select File → Property on the menu bar.

2. Move the keyword to be assigned from Keyword List to Registered Keyword List by using the >> button (2 in the 
above diagram).

3. Click Update (3 in the above diagram) to assign the keyword.

* To cancel the keyword assignment, follow the above procedure in reverse.

2

3

1
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Deleting a Registered Projector/Group/KeywordDeleting a Registered Projector/Group/Keyword

Select the projector/group/keyword icon to be deleted in the group/keyword tree view pane, and perform either 
(a) or (b).
(a) Select File → Delete on the menu bar (see the above diagram).
(b) Right-click the selected icon, and select Delete in the context menu.

* A group registered with projectors cannot be deleted. To delete such a group, delete the registered projectors 
or change the registered location of the projectors (move to another group) first.

When a confirmation dialog 
box appears, click OK.
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Operation Instructions (Operation Instructions (66) ) 

Brief Information Display (Monitoring Function)Brief Information Display (Monitoring Function)
Displayed information will be updated according to the settings.

Information will be automatically updated every 10 minutes in the default setting. 

Information is displayed by group or keyword.
Information that cannot be obtained is indicated by "---". 

Status Input Source 
Signal

Model 
Name

Serial 
Number

The display of the signal name and serial number is dependent on the model.
Signal name display is not supported by F100/FW100/F200, D3500, 
D5600/DW5000 or D7700/DW7000 models.
Serial number display is supported on models of the D12000 series and newer.

Projector 
Name

Displays the information of 
all projectors that belong to 
the selected group/keyword.

Contents of Status Display

• Lamp warning or error
• Temperature warning or error
• Filter warning or error
• Other warning or error

All-time display Displayed only when detected

OR

• Power supply status
• AV Mute status

• Not connected or information 
update failure

• Information acquisition failure
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List of Status Icons 

Not connected

Power ON
Power OFF (Standby)

Cooling operation

AV Mute OFF
AV Mute ON

Lamp warning 
Lamp error

Filter error
Filter warning

Temperature warning

Temperature error

Other error

Other warning

Information update failure

Warm-up operation

Information acquisition failure
Power supply statusPower supply status

AV mute statusAV mute status

Warning/errorWarning/error

(Fan error, cover open, etc.)
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To display up-to-date information after the status of a projector has changed due to 
operations performed with a remote control or control panel, perform either (a) or (b) 
below.

(a) Press the F5 button on the keyboard.
(b) Select File → Update Information on the menu bar (1 in the diagram below).

The indication on the status bar (2 in the left 
diagram) changes from Ready to Updating 
Projector Information and a progress bar 
appears on the right side. When the status bar 
indicates Ready again, the displayed 
information has been updated.1

2



24

Information Acquisition Interval Setting ChangeInformation Acquisition Interval Setting Change

1. Select Options → Setting on the menu bar (1 in the above diagram).
2. Select the General tab, and enter the desired time (unit: minutes) in the Interval Time text box (2 in the above 

diagram).The setting range is from 1 to 9,999 minutes, in 1-minute steps. 
* If the Update Interval of Projector Information checkbox is not selected, information will not be updated 
automatically. 
* If the Check Start Up checkbox is selected, information will be updated at each startup of the software.

3. Click Update to apply the new settings (3 in the above diagram).

1

2

3
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Operation Instructions (Operation Instructions (77) ) 

Detailed Information Display (Monitoring Function)Detailed Information Display (Monitoring Function)

1. Select the desired projector icon in the group/keyword tree view pane, and perform (a), (b) or (c). 
(a) Right-click the selected projector icon, and select Property in the context menu (1 in the above diagram). 
(b) Select File → Property on the menu bar. 
(c) Right-click the projector in the brief information display pane, and select Property in the context menu.

2. Select the Details tab (2 in the above diagram) in the displayed window. 
*Only when step (a) or (b) described in step 1 above is performed.

3. Information that could not be obtained is indicated with "---".

1

2
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Items Indicated in Detailed Information Display
The detailed information display shows the information listed in the table below. 

Item Description Item Description

Projector Name Projector name Lamp 3 Status Lamp 3 status

Manufacturer Manufacturer's name Lamp 3 Runtime Lamp 3 operating time

Model Name Model name Lamp 3 Remain Time Lamp 3 remaining time

Power Power supply status Lamp 4 Status Lamp 4 status

AV Mute AV Mute status Lamp 4 Runtime Lamp 4 operating time

Input Input channel Lamp 4 Remain Time Lamp 4 remaining time

Source Signal Input signal Input Air Temperature Intake temperature

Lamp Select Lamp selection Output Air Temperature Exhaust temperature

Lamp Power Lamp output Optical Module 
Temperature

Optical module temperature

Lamp 1 Status Lamp 1 status Projector Runtime Projector operating time

Lamp 1 Runtime Lamp 1 operating time Main Version Main microcomputer software version

Lamp 1 Remain Time Lamp 1 remaining time Network Version Network microcomputer software 
version

Lamp 2 Status Lamp 2 status Serial Number Serial number

Lamp 2 Runtime Lamp 2 operating time Self Test Self-diagnosis results

Lamp 2 Remain Time Lamp 2 remaining time
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1. Select Options →

 

Setting on the menu bar (1 in the above diagram).
2. Select the Projector Detailed Information tab (2 in the above diagram) in the Setting window. 

3. Click Update (7 in the above diagram) to apply the setting change.

Addition/Deletion of Items to/from Detailed Information Display Addition/Deletion of Items to/from Detailed Information Display and and 
Change of Display SequenceChange of Display Sequence

1

2

3

7

45

6

i. Select an item in the Display Item list (3 in the above diagram), and move it to the Item of Projector Detailed Information list (5 in 
the above diagram) by using the << button (bottom button in 4 in the above diagram) to delete it from the detailed information display. 
Select an item in the Item of Projector Detailed Information list, and move it to the Display Item list by using the >> button (top 
button in 4 in the above diagram) to add it to the detailed information display. 

ii. Select an item in the Display Item list, and move it up or down by using the " “ or " " button (6 in the above diagram) to change the 
display sequence in the detailed information display.
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Operation Instructions (Operation Instructions (88) ) 

Error Display (Monitoring Function)Error Display (Monitoring Function)

When icons indicating a warning or error are shown, select the Error Projector tab.
⇒ The display changes to a screen that shows a list of all projectors that have 
generated a warning or error.

警告/エラーのアイコンのみ表示します
※アイコンは簡易情報表示エリアのもの

 
と同じです

As soon as a warning or error is generated, the pertinent 
icon changes. 
* When a warning and an error occur simultaneously, they 
are indicated as an error. The icon of the group to which the 
warning/error generating projector belongs also changes.

Projector/group iconProjector/group icon
Warning generation:      appears at 

the lower right of the icon.

Error generation:      appears at 

the lower right of the icon.

* Keyword icons will not change.
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Warning/Error Generating Conditions
When a warning or error is detected, the projector unit will be set to the following status.

Detected warning/error Projector status

Temperature warning
Intake temperature, exhaust temperature or optical module temperature is high.
Optical module temperature is low.

Temperature error
Intake temperature, exhaust temperature or optical module temperature is high.
Optical module temperature remained low for a certain time duration.
Intake temperature, exhaust temperature or optical module sensor is disconnected.

Lamp warning Lamp replacement time has been reached.

Lamp error Lamp replacement is overdue, lamp illumination failed, lamp is not installed, or lamp is 
malfunctioning.

Filter warning Low remaining amount of ARF.

Filter error
Filter is clogged, ACR/ARF is not installed, filter winding failed, 
or there is no remaining ARF.

Other warning —

Other error

Lamp unit cover remaining open, fan error, shutter error, aperture error, color wheel error, 
ACR/ARF not installed, filter cleaning process time-out, DC voltage error, lens shift error, 
internal clock battery replacement required, no response from internal IC, software version 
check error, microcomputer software error, microcomputer internal error, etc.

For further details, refer to the operation manual of the projector.
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Error Log Storage/File OutputError Log Storage/File Output
The projector error log is stored for the time period specified in the software.  The error log can 
also be output to a file (csv format).

• Select File → Save Error Projector Information on the menu bar, and select the location to save the log and 
enter a file name (see the above diagram).

• Select Options → Setting on the menu bar, and click the General tab.  Set the error log storage period to 15, 30, 
60 or 90 days in the Preservation period of Error Projector Information section. The error log can be cleared by 
clicking the Clear Error Log button.
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About Error Log File Contents 
The error log file describes error information in the following format.

Multi Projector Monitoring & Control Software
Version, V.1.0L017
Time, 2008/04/07  13:55:03

Projector Name, Developer, Model Name, Checked Time, Error Status, Self Diagnosis
F100NT-3, Panasonic, F100NT, 2008/03/10 12:54:47, 120000, 0000000000000000
D5700-1, Panasonic, D5700, 2008/03/21 08:11:47, 002000, 0000000000000000
D10000-1, Panasonic, D10000, 2008/03/24 21:31:47, 000200, 00000000000000000000000000000000
FW100NT-2, Panasonic, FW100NT, 2008/04/01 14:01:47, 000010, 0000000000000000
[EOF]

Multi Projector Monitoring & Control Software
Version, V.1.0L017
Time, 2008/04/07  13:55:03

Projector Name, Developer, Model Name, Checked Time, Error Status, Self Diagnosis
F100NT-3, Panasonic, F100NT, 2008/03/10 12:54:47, 120000, 0000000000000000
D5700-1, Panasonic, D5700, 2008/03/21 08:11:47, 002000, 0000000000000000
D10000-1, Panasonic, D10000, 2008/03/24 21:31:47, 000200, 00000000000000000000000000000000
FW100NT-2, Panasonic, FW100NT, 2008/04/01 14:01:47, 000010, 0000000000000000
[EOF]

The following information is stored.
Projector name
Manufacturer's name
Model name
Time when error generation was confirmed
Error status: Acquired error information (6 digits)
Self-diagnosis information: Self-diagnosis information (16 or 32 digits) that can be obtained by the self- 
diagnosis command

Provide this information when contacting the Service Department.

← Software name
← Version
← Date and time of file storage

← File end indication
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Operation Instructions (Operation Instructions (99) ) 
Executing a Control CommandExecuting a Control Command

1. Select a group/keyword/projector icon in the group/keyword tree view pane (1 in the above diagram).
2. Select Control → Control Command on the menu bar to open the control command execution window (2 in 

the above diagram).
3. After selecting a command, click Start (3 in the above diagram).

4. The results of command execution will be shown in the Command Execution Result section (4 in the above 
diagram) and in the command execution log pane (5 in the above diagram).

1

2
3

4

5

Executable commands Power ON/OFF, AV Mute ON/OFF (Audio/Video/Video & Audio), input terminal switching (RGB 1-9/Video 1-9/ 
Digital 1-9/Storage 1-9/Network 1-9)
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Operation Instructions (1Operation Instructions (100) ) 
Scheduling FunctionScheduling Function

1. In the group/keyword tree view pane, select the icon of a group/keyword/projector to be programmed for a 
scheduled operation, and perform either (a) or (b). 
(a) Right-click the selected icon, and select Schedule in the context menu (1 in the above diagram). 
(b) Select File → Schedule on the menu bar.

2. To add a new schedule, click Add. To correct or change an existing schedule, select that schedule and click Edit 
(2 in the above diagram). * Schedules indicated in the Set Position section cannot be modified.

3. Create a schedule and click OK (3 in the above diagram).

4. The set command is executed at the specified time (PC clock time). The results will be displayed in the command 
execution log pane (4 in the above diagram).

Setting items Command start time: Specified date/Everyday/Weekly (multiple days of the week can be specified) + Time
Control command: Power ON/OFF, AV Mute ON/OFF, input terminal switching (one each, sequence can be changed)

1

2

34

Temporarily disables the 
scheduled operation.
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Correcting/Changing Schedules in "Set Position"
When a schedule is set from a location other than the selected group/keyword/projector, The "Set Position" 
indicates the location where the schedule was programmed. If it was set for the group to which the projector 
belongs, "G: Group Name" is indicated. If it was set for the keyword assigned to the projector, "K: Keyword" 
is indicated.

To correct/change a schedule indicated in "Set Position," close all schedule setting windows, select a group 
or keyword indicated in "Set Position" in the group/keyword tree view pane, and follow the schedule 
correction/change procedure described on the previous page.
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Displaying a Schedule List and Confirming Overlapping Schedules
If there are overlapping schedules (with the same start time specified twice or more), proper operation of the 
projector cannot be guaranteed. Therefore, it is necessary to correct overlapping schedules.

1. Select Options →

 

All Schedule List on the menu bar.
2. A list of schedules will be displayed. 

If there are overlapping schedules for one or more projectors, the lines will be indicated in red. 
⇒ In that case, perform the schedule correction/change procedure described in the previous pages to cancel 
overlapping schedules or check the Invalid checkbox shown at the center of the diagram on page 33 to 
temporarily disable the schedules.

Displaying the Schedule "Set Position" 
K: Keyword
P: Projector
G: Group

Displaying the Schedule "Set Position" 
K: Keyword
P: Projector
G: Group

Overlapping schedules 
(with the same start time 
specified twice or more) 
are indicated in red. 

Overlapping schedules 
(with the same start time 
specified twice or more) 
are indicated in red.
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Operation Instructions (1Operation Instructions (111) ) 

Opening the Web Control ScreenOpening the Web Control Screen

To open the Web Control screen, double-click a projector name in the brief information display pane or right-click it 
and select Web Control.
The Web Control screen can also be opened from a Web browser.
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Matsushita Electric Industrial Co., Ltd.

© 2008 Matsushita Electric Industrial Co., Ltd.  All Rights Reserved.

TrademarksTrademarks
• Microsoft and its logo as well as Windows, Windows XP® and Windows Vista® are either registered trademarks or 
trademarks of Microsoft Corporation in the United States and/or other countries.
• Other company names, product names or other names noted in this manual are trademarks or registered trademarks 
of the respective companies. Note that ® and TM marks are not indicated in the text of this manual.

Notes:
• Unauthorized use or reproduction of part or all of this product software and manuals is strictly prohibited.
• Panasonic cannot be held liable for any effects resulting from the use of this product software and manuals.
• Panasonic reserves the right to revise this product software specifications and manual contents without notice.
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